ros(routeos)6.27版本提示pppoe拨号提示691错误的说明

最近朋友的ros升级为6.27,当然版本中有很多新功能,其中backup支持密码加密备份,但是有个畸形的问题,pppoe拨号用户多播几次的话就会提示691错误。如果你在使用相关版本,请选择6.24以下版本,问题就可解决。具体的更新如下所述:

ros(routeos)6.27版本提示pppoe拨号提示691错误的说明

routeos光纤固定IP相同网关如何做PCC脚本

在routeos5.0版本以上测试有效果,尤其是很多用联通或者电信,移动光纤的固定ip,多线网关一样的时候就非常有效。其中要用到就是一个符号%,强制性指定网关举例 %interface

routeos光纤固定IP相同网关如何做PCC脚本

Ros设置Vlan交换机以支持多线adsl

1、你可能没有四张网卡,需要用到Vlan交换机; 这个需要你的交换机支持802.1Q,所需要拨号的四个交换机端口(也就是连着四个ADSL猫的端口)都设置成access模式,vlanID分别是10、20、30、40(当然,其他的数字也可以)。连接RouterOS外线网卡的端口设置成trunk模式,并且允许以上vlan通过,在routeros的wan口建立4个vlan,vlanID分别为10、20、30、40(需要与交换机上的对应),这样就保证的了多个猫之间不会互相干扰,但是都可以和routeros上的虚拟vlan接口通讯。 /interface vlan add arp=enabled disabled=no interface=wan mtu=1500 name=vlan10 vlan-id=10 add arp=enabled disabled=no interface=wan mtu=1500 name=vlan20 vlan-id=20 add arp=enabled disabled=no interface=wan mtu=1500 name=vlan30 vlan-id=30 add arp=enabled disabled=no interface=wan mtu=1500 name=vlan40 vlan-id=40 2、ADSL无法拨上号,因为用来拨号的mac都一样; 如果你的vlan都是附着在wan口上面的,因此所有vlan虚拟接口的MAC地址都是同一个,因此电信局端检测到两个相同的mac在尝试用两个不同的账号同时拨号的时候就会断掉其中一个,这也是为什么有的无法同时拨号的原因。 解决办法就是通过添加桥即bridge,我感觉添加图片太麻烦,给出个脚本吧: /interface bridge add name=bridge10 admin-mac=11:11:11:11:11:11 disabled=no add name=bridge20 admin-mac=22:22:22:22:22:22 disabled=no add name=bridge30 admin-mac=33:33:33:33:33:33 disabled=no add name=bridge40 admin-mac=44:44:44:44:44:44 disabled=no /interface bridge port add bridge=bridge10 interface=vlan10 disabled=no add bridge=bridge20 interface=vlan20 disabled=no add bridge=bridge30 interface=vlan30 disabled=no add bridge=bridge40 interface=vlan40 disabled=no 这样,设置拨号的时候,选择interface为bridge10- bridge40,而不是vlan10-vlan40,这样子的话,拨号就不会存在mac地址冲突而无法拨号的情况了。  

ROS软路由小包优先策略

如果你需要做网络优化你可以做小包优先的策略。以下提供两种小包优先的配置方法较简单的小包优先配置方法:/ ip firewall mangle更改MSSadd chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1440 comment="" disabled=no 设置包大小0-32字节的为smalladd chain=forward packet-size=0-32 action=mark-packet new-packet-mark=small passthrough=yes comment="" disabled=no 设置包大小为33-511字节的为small_BIGadd chain=forward packet-size=33-511 action=mark-packet new-packet-mark=small _BIG passthrough=yes comment="" disabled=no 设置包大小为512-1500字节的为bigadd chain=forward packet-size=512-1500 action=mark-packet new-packet-mark=big passthrough=yes comment="" disabled=no parent=lan,lan是内网的接口,下面依次设置刚刚标记的包的优先级和带宽(带宽根据实际网络情况设置)  priority:small 5,small_BIG 6,big 8/ queue tree add name="small" parent=lan packet-mark=small limit-at=0 queue=default priority=5 max-limit=8M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="small_big" parent=lan packet-mark=small_BIG limit-at=0 queue=default priority=6 max-limit=8M burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="big" parent=lan packet-mark=big limit-at=0  较详细的小包优先配置方法:/ ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1440 comment="" disabled=no add chain=forward p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="" disabled=no add chain=forward connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" disabled=no add chain=forward connection-mark=!p2p_conn action=mark-packet new-packet-mark=general passthrough=yes comment="" disabled=no add chain=forward packet-size=32-512 action=mark-packet new-packet-mark=small passthrough=yes comment="" disabled=no add chain=forward packet-size=512-1200 action=mark-packet new-packet-mark=big passthrough=yes comment="" disabled=no  / queue tree add name="p2p1" parent=WAN packet-mark=p2p limit-at=2000000 queue=default priority=8 max-limit=6000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="p2p2" parent=lan packet-mark=p2p limit-at=2000000 queue=default priority=8 max-limit=6000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="ClassA" parent=lan packet-mark="" limit-at=0 queue=default priority=8 max-limit=100000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="ClassB" parent=ClassA packet-mark="" limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="Leaf1" parent=ClassA packet-mark=general limit-at=0 queue=default priority=7 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="Leaf2" parent=ClassB packet-mark=small limit-at=0 queue=default priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no add name="Leaf3" parent=ClassB packet-mark=big limit-at=0 queue=default priority=6 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

ROS软路由小包优先策略

自动校准ROS系统时间

当你的ROS服务器主板电池没电的时候,可能会比较需要这个脚本,用来从网络上校准系统时间。system clock manual set time-zone=+8:00system ntp client set primary-ntp=210.72.145.44system ntp client set secondary-ntp=207.46.197.32system ntp client set enable=yes

ROS自动备份脚本

每隔2天,在01:30自动备份脚本:/system scheduleradd disabled=no interval=2d name=autobak on-event=\"/ file remove autobak.backup\r\\n/ system backup save name=autobak" policy=\ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \start-date=jan/04/2013 start-time=01:30:00

ros PPP定义突发限速

打开PPP-Profiles,修改模板对应Rate limit :

ros PPP定义突发限速

ros定时备份数据发送到邮箱

{ #定义全局变量:local from "abc@163.COM" :local user "abc" :local password "password" :local to "abc@163.com" :local cc "L5M_BACKUP@L5M.COM" :local address "123.125.50.133" :local router "L5M_ROS" #ROS 系统备份/system backup save name=($router."-".[:pick [/system clock get date] 7 11].[:pick [/system clock get date] 0 3].[:pick [/system clock get date] 4 6]); 

Panabit基础及应用教学视频(ROS大玩家出品)

本视频由大玩家讲解,目的在于抛砖引玉,让更多的人了解,使用panabit。本课属于初级课程,主要讲解了四方面的内容,从panabit的介绍,安装,配置,到应用,都进行了讲解,通俗易懂。观看链接:http://v.youku.com/v_show/id_XNzYyNzMxNDU2.htmlhttp://v.youku.com/v_show/id_XNzYyNzcyNDky.html

panabit官方最新升级包下载

Panabit标准版v14.09(核心代号“三国”R7)正式版发布!        2014/09/10发布:希增“静态路由”功能、“防ISP封杀”以及“Radius认证和第三方认证计费对接”功能,增加PPPOE自动重拨功能,优化IP流量日志模块,更新“爱奇艺”、“迅雷”等特征库,下载升级包和详细更新说明文档请点击以下链接:        http://forum.panabit.com/thread-10687-1-1.html Panabit标准版v14.06(核心代号“三国”R6)正式版发布!        2014/06/27发布:新增DHCP服务器模块,标准免费版LAN+WAN线路总数增加至8条,新增PPPOE Server免费支持180个用户接如,详细下载和更新说明请看以下链接:        http://forum.panabit.com/thread-10492-1-1.html

Panabit标准版v14.09(核心代号“三国”R7)正式版发布!

Panabit标准版v14.09(核心代号“三国”R7)正式版发布,发布日期为2014年9月10日,更新说明如下: 1. 功能新增增加“静态路由”、“防封杀”、“Radius认证与第三方计费系统对接”功能; 增加WAN线路备注、PPPOE服务器备注功能; 增加PPPoE自动重拨和重拨日志功能。特征库新增15种应用,包括滴滴打车、快的打车等;  特征库更新19种应用。

Panabit标准版v14.09(核心代号“三国”R7)正式版发布!

RouterOS 6.0 新功能介绍

RouterOS v6.0新功能 》已公布的和未公布的云核心设备将会全面支持RouterOS v6.x或者更高的版本 》RouterOS v6.0具有新的LINUX内核- RouterOS 5.21-LINUX内核版本为2.6.35- RouterOS 6.x-LINUX内核版本为3.3.5+

RouterOS 6.0 新功能介绍

ROS软路由小包优先策略

如果你需要做网络优化你可以做小包优先的策略。以下提供两种小包优先的配置方法较简单的小包优先配置方法:/ ip firewall mangle

ROS软路由小包优先策略

【来自ros软路由论坛】关于多ISP服务线路做PCC负载的方法,本例2电信,2联通

大城小我没有亲测,要用的朋友自己发现问题,谢谢天朝的特色,跨ISP互访延时不是一般的高,这就造成很多想做PCC负载时害怕出现的现象之一,特别是网页方面很明显。但稍作修改,这个问题可以得到比较满意的解决,注意,本例不考虑游戏分区的策略路由。出租屋嘛,最关键就是电影和网页流畅。当然,游戏也可以另做策略,但不在本例中。 以两条电信4M adsl,两条联通4M adsl为例,pppoe-out1 pppoe-out2 电信pppoe-out3 pppoe-out4 联通用户以pppoe方式上网,以下是pcc脚本和注意事项。

小区网络中上网卡顿的故障排查方法

 大城小我有话说:此排查方法适用于小区网使用软路由的老板和技术员,仅供参考。有时间整理一份排故障的流程图。在部署了软路由的网络环境下,技术员再给你调试好软件正常使用后通常都不会有问题,如果发现一些异常现象,比如用户拨不上号、游戏秒卡、网页打开慢、下载速度不给力等情况,请阅读下面的文档寻找解决办法。

小区网络中上网卡顿的故障排查方法

routeos VRRP MAC地址修改-图片教程

很实用的功能,图片教程,欢迎查阅

routeos VRRP MAC地址修改-图片教程

OSPF网络的基本配置

下面举例如何配置一个简单的OSPF网络,我们假设以下网络:

OSPF网络的基本配置

【大城小我收藏】2016最新张家界桑植民歌经典打包下载

大城小我(非官二代非富二代)是张家界桑植人,自认引以为豪的有好几样,一是桑植是贺龙元帅的故乡(贺帅两把菜刀闹革命谁人不知)而且是红二方面军长征出发地(在桑植刘

【大城小我收藏】2016最新张家界桑植民歌经典打包下载