路由器选购基本准则

选择路由器时应注意安全性、控制软件、网络扩展能力、网管系统、带电插拔能力等方面。1.由于路由器是网络中比较关键的设备,针对网络存在的各种安全隐患,路由器必须具有如下的安全特性:(1)可靠性与线路安全 可靠性要求是针对故障恢复和负载能力而提出来的。对于路由器来说,可靠性主要体现在接口故障和网络流量增大两种情况下,为此,备份是路由器不可或缺的手段之一。当主接口出现故障时,备份接口自动投入工作,保证网络的正常运行。当网络流量增大时,备份接口又可承当负载分担的任务。(2)身份认证路由器中的身份认证主要包括访问路由器时的身份认证、对端路由器的身份认证和路由信息的身份认证。(3)访问控制对于路由器的访问控制,需要进行口令的分级保护。有基于IP地址的访问控制和基于用户的访问控制。

Ghost XP SP3电脑城快速装机优化版 2014年10月更新版

【万能驱动,一步装机】Ghost XP SP3电脑城快速装机优化版 2014年10月更新版◆ 下载地址:=============================================================百度网盘:http://pan.baidu.com/s/1gdDwXyV360云盘(访问密码 c505):http://yunpan.cn/csFFFWJ4sf38E                                              迅雷网盘:http://kuai.xunlei.com/d/LtMXAAKyLwA0J0pU3f4

绿茶电脑装机win8.1-x64位版2014-09-15更新优化版

绿茶电脑装机win8.1-x64位版2014-09-15更新优化版,WIN8.1  X64专业版 快速封装版 安装只要5分种左右。重点解决问题:1、解决共享文件和打印机共享问题 默认开启共享2、默认集成360卫士和360杀毒可选安装(非集成安装到系统中,同时解决误报问题)3、保留一些方便使用功能 4,集成OFFICE和其它软件补丁 安装后无需再更新。5, 更新部份软件为绿色版

大地 xp系统、32位win7、64位win7 装机版 2014 10月版

大地 GHOST XP SP3 极速装机 2014 10月版

大地 xp系统、32位win7、64位win7 装机版 2014 10月版

网页制作利器-网页三剑客8.0 官方安装版+序列号

 初学者必修课程。三合一版本收藏。 大名鼎鼎的网页三剑客,Macromedia DreamWeaver8.0,Macromedia fireworks8.0,Macromedia FLash8.0(˂span s

网页制作利器-网页三剑客8.0 官方安装版+序列号

Adobe read X安装过程中出现无法将数值DisableExceptionChainValidation写入键

一个朋友的财务电脑在安装adobe pdf软件的过程出现此提示。如图示解决方法如下:开始--运行--输入regedit(进入注册表)--依次展开HKEY_LOCAL_MACHINE \SOFTWARE\Microsoft \Windows NT \CurrentVersion \Image File Execution Options  右击Image File Execution Options --选“权限”--“完全控制”勾选允许--确定--关闭注册表继续安装软件,问题解决。

Adobe read X安装过程中出现无法将数值DisableExceptionChainValidation写入键

UG(Unigraphics NX) 8.0 破解中文版(32/64位)

UG(Unigraphics NX)是Siemens PLM Software公司出品的一个产品工程解决方案,它为用户的产品设计及加工过程提供了数字化造型和验证手段。Unigraphics NX针对用户的虚拟产品设计和工艺设计的需求,提供了经过实践验证的解决方案。UG同时也是用户指南(user guide)和普遍语法(Universal Grammer)的缩写;在DOTA中也被称为幽鬼。

UG(Unigraphics NX) 8.0 破解中文版(32/64位)

ug8.0安装图文详细教程

G(Unigraphics NX)是Siemens PLM Software公司出品的一个产品工程解决方案,它为用户的产品设计及加工过程提供了数字化造型和验证手段。如此好用的软件该怎么安装咧,小编在本文做了详细的安装教程提供给大家参考。首先在安装之前,请先确认您下载的安装程序为完整的。一般解压以后ug8的32位系统大小为1.83G左右,64位操作系统的2.03Gug8.0下载(包含32/64位)UG(Unigraphics NX) 8.0 破解中文版(32/64位)授权方式:特别软件

ug8.0安装图文详细教程

邮件服务器WinWebMail Server 3.9.0.1 企业版(含注册机)

WinWebMail Server 3.9.0.1 企业版本 邮件服务器 

邮件服务器WinWebMail Server 3.9.0.1 企业版(含注册机)

panabit 9.2 专业版FreeBSD系统账号和密码

panabit 9.2 专业版FreeBSD系统账号和密码用户名root密码panaos

海光增霸卡分享增霸卡工作总结

海光增霸卡专家介绍,增霸卡是一个新的计算机机房管理维护工具,设计上关注机房管理员在部署维护机房时快速方便灵活性。机房管理员将更多精力放在如何为机房需求提供优质快捷的服务与内容提供、优化电脑系统及软件的配置与管理等方面,而不是枯燥反复无味的维护再维护。1.第一次安装最好使用全新安装选项,用增霸卡自带的分区工具划分好硬盘分区,然后把系统保护模式先设置为不使用,依次安装操作系统(ghost版也可)、驱动及各种软件,注意这个时候不能再调整分区大小了。最后安装增霸卡的软件驱动保护好即可(F10中设置好系统还原方式)。保留系统安装和简易安装只能保护系统分区,对其它分区无法保护。2.再分区做系统以后重传时,一定要先把分区参数先传过去,否则容易蓝屏死机。3.保留系统安装以后,在直接断电的情况下容易蓝屏死机,有待研究。  以上就是海光增霸卡专家分享的内容,希望对您有所帮助。

RouterOS 6.x 远程登陆,DDNS动态域名脚本(花生壳+3322公云)

一、花生壳  花生壳动态域名是全球用户量最大的完全免费的动态域名解析软件(DDNS)。当您安装并注册花生壳动态域名解析软件,无论您在任何地点、任何时间、使用任何线路,均可利用这一服务建立拥有固定域名和最大自主权的互联网主机。“花生壳动态域名解析软件”支持的线路包括普通电话线、ISDN、ADSL、有线电视网络、双绞线到户的宽带网和其它任何能够提供互联网真实IP的接入服务线路,而无论连接获得的IP属于动态还是静态。  现在花生壳动态域名解析软件为千万的域名提供动态域名解析服务,并广泛应用于网站建设、视频监控、遥感测绘、FTP、VPN、企业OA、ERP等应用领域。脚本:

ROS检测当前年月日及时间并运行相关脚本

星期天是0表示,星期六是6表示,其它不解释:global NowDate [/system clock get date]:global NowYear ([:pick $NowDate 7 11]):global NowMonth ([:find jan,feb,mar,apr,may,jun,jul,aug,sep,oct,nov,dec [:pick $NowDate 0 3]]+1):global NowDay [:pick $NowDate 4 6]:if ([:pick $NowDate 4 5] = 0) do={:set NowDay [:pick $NowDate 5 6]}:local C ([:pick $NowYear 0 2]):local Y ([:pick $NowYear 2 4]):local M $NowMonth:if ($NowMonth<3) do={:if ($Y<1) do={:set C ($C-1);:set Y 99} else={:set Y ($Y-1)}:set M ($M+12)}:local c1 ($C/4):local y1 ($Y/4):local m1 (13($M+1)/5):global NowWeek ($c1-$C2+$Y+$y1+$m1+$NowDay-1+7000):local w1 ($NowWeek/7):set NowWeek ($NowWeek-$w17):local week "日一二三四五六":set week ([:pick $week ($NowWeek2) ($NowWeek*2+2)]):local getT [/sys cl get time]:log warning ($NowYear . "年" . $NowMonth . "月" . $NowDay . "日 星期" . $week . " " . $getT):if ($NowWeek=0 ) do={/sys reboot}上面这句是如果今天是星期天那么就重启ROS

ROS DHCP黑名单管理

图片教程,欢迎查阅

ROS DHCP黑名单管理

push功能(强开首页)的辅助脚本,让用户每次拨号联机都能看到通告

第一个生存时间很短.一般20秒左右,第二个生存时间就起码4小时左右了,那么在这个期间用户掉线后,这个带D的IP地址仍然在地址列表里的直到它timeout,不管用户在期间上下线多少次,就只有第一次会有提示,通过这个脚本的弥补,用户断线后就自动清除地址列表里对应的IP,让每次客户连接都会看到强推首页.{:local ip/ip firewall address-list:foreach i in=[find list=src2] do={:set ip [get $i address]:if ([:len [/ip address find dynamic=yes network=$ip]]=0) do={remove $i}}}

ROS动态IP端口映射,解决回流问题

首先添加脚本,可直接在终端复制运行,也可按脚本进行图文添加/ip firewall nat add chain=dstnat dst-address=58.58.58.58 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.0.254 to-ports=80 comment="80"部分解释:dst-address=58.58.58.58 #这个你可以不用管他了..就用这个..会自动刷新更换,protocol=tcp #这个tcp为你映射端口所使用的协议..常见的有udpdst-port=80 #这里设置外网端口(外网端口可以设置和内网不一样)to-addresses=192.168.0.254 #这里设置你需要映射的内网IP地址to-ports=80 #这里设置你内网服务器需要映射的端口(建议大家不要用80,因为ADSL和拨号光纤的80端口是不开放的,)comment="80" #这里是一个关键,这里的80可以随便设置,但一定要和下面脚本中的comment一致.否则映射失败!建议使用外网端口!然后 添加刷新IP脚本(说白了把动态IP转成固定IP,这样大伙容易理解一点) 由于动态IP随时都可能改变,那么我们需要设置他运行的时间周期.这时我们需要用到ROS的计划任务功能(Scheduler)打开winbox --- system --- Scheduler里面设置脚本如下::global newipaddress:global lodipaddress:set newipaddress [/ip address get [/ip address find dynamic=yes interface="pppoe-out1"] address]:set newipaddress [:pick $newipaddress 0 ([:len $newipaddress] -3)]:set lodipaddress [/ip firewall nat get [/ip firewall nat find comment="80"] dst-address]:if ($newipaddress != $lodipaddress) do={/ip firewall nat set [/ip firewall nat find comment="80"] dst-address=$newipaddress}部分解释:interface="pppoe-out1" #这里设置你PPPOE拔号的名称,注意大小写comment="80" #这里就是我们刚才说的关键了(上面蓝色部分).两处都一样.你上面设置什么.这里就一定要设置什么.否则此脚本失效!

routeos VRRP MAC地址修改-图片教程

很实用的功能,图片教程,欢迎查阅

routeos VRRP MAC地址修改-图片教程

企业三层交换网络(VLAN)+RouterOS解决方案

企业在使用路由器实现网络共享的过程中,都会用到企业三层交换网络的问题,这里网大以RouterOS软路由为例,教大家企业三层交换网络解决方案。这里我们以RouterOS 5.20和一台交换机为例。

企业三层交换网络(VLAN)+RouterOS解决方案